Altavoces autoamplificados para ordenador

DeBilbao

...del mismo Bilbao
Mensajes
10.587
Reacciones
4.046
Ubicación
El Botxo
Después de varios años muy satisfecho con el sonido de mis Audioengine A2, el altavoz izquierdo ha perdido aproximadamente un 80% de su volumen, y aunque estoy saliendo del paso ajustando el balance, no es solución porque así pierdo mucho volumen y la calidad de sonido no es la que era.

jMRNDYG.jpg


No he visto distribuidor de sus productos en España, así que le he puesto un mensaje al fabricante Audiongine, son americanos y ya veremos qué me responden. Les he sugerido que si su solución es comprar el Audioengine A2+ que sustituyó a mi modelo, estaría encantado de hacerlo si me ofrecen una compensación por la avería.

Me gusta mucho no solo el sonido, sino lo bien que quedan en mi escritorio a los lados del monitor, y además tengo unas bases originales para colocarlos de forma inclinada y que no retumbe el sonido, son muy prácticas.

Pero estaría dispuesto a probar otras opciones, siempre que fueran de tamaño similar (15,24cm alto, 10cm ancho y 13,34cm fondo). No quiero unos monitores de estudio grandotes sobre la mesa. Normalmente utilizo auriculares y quiero un sonido de calidad para uso ocasional.

A ver qué se os ocurre, quiero analizar opciones y aprovechar alguna opción de segunda mano o el Black Friday para pedirlos y así dejar la cueva musical preparada para el invierno, que se avecina casero, casero...

VHauHK2.jpg


:ok :ok :ok
 
Última edición:

TheReeler

Miembro habitual
Mensajes
29.471
Reacciones
10.026
Ubicación
Somewhere
Sigo con los Trevi (450 eran?). He visto que ahora hay otro modelo más moderno y algo más potente y he pensado en darle el cambiazo, pero me da miedo que no sean ni de lejos lo que consiguieron ser éstos.

@DeBilbao respecto a la avería que comentas, ¿por qué no los abres?. Es bastante probable que sea algo tan simple como que se han ido los condensadores del filtro. De ser eso, lo solucionas en un santiamén.
 

gary1991

Miembro habitual
Mensajes
4.949
Reacciones
1.904
Ubicación
Almería
2 Home Pod Mini?


No creas que no lo he pensado, pero tendría que probarlos antes para ver su calidad de sonido.

Y no me interesa tener a Siri rondando por mi cueva. En principio mi apuesta es más conservadora, con algo con cable, pero no es mala idea la que propones.

:ok :ok :ok

De momento no podrías aunque quisieses. Inexplicablemente, excepto en la aplicación Música, Mac Os no soporta Airplay 2 como salida de audio general del sistema. Por tanto, no podrías emparejar dos Homepods Mini en estéreo para usarlos como salida de audio de Mac Os. Solo podrías sacar el sonido a uno de ellos aunque los tuvieses emparejados en estéreo.

Desconozco si esto ha cambiado en Mac Os Big Sur, pero diría que no.
 

Hinomura Krycek

Bayofilo
Mensajes
50.079
Reacciones
232.823
Ubicación
Desubicada
2 Home Pod Mini?


No creas que no lo he pensado, pero tendría que probarlos antes para ver su calidad de sonido.

Y no me interesa tener a Siri rondando por mi cueva. En principio mi apuesta es más conservadora, con algo con cable, pero no es mala idea la que propones.

:ok :ok :ok

De momento no podrías aunque quisieses. Inexplicablemente, excepto en la aplicación Música, Mac Os no soporta Airplay 2 como salida de audio general del sistema. Por tanto, no podrías emparejar dos Homepods Mini en estéreo para usarlos como salida de audio de Mac Os. Solo podrías sacar el sonido a uno de ellos aunque los tuvieses emparejados en estéreo.

Desconozco si esto ha cambiado en Mac Os Big Sur, pero diría que no.
Y conector de cable no tienen no?
 

gary1991

Miembro habitual
Mensajes
4.949
Reacciones
1.904
Ubicación
Almería
2 Home Pod Mini?


No creas que no lo he pensado, pero tendría que probarlos antes para ver su calidad de sonido.

Y no me interesa tener a Siri rondando por mi cueva. En principio mi apuesta es más conservadora, con algo con cable, pero no es mala idea la que propones.

:ok :ok :ok

De momento no podrías aunque quisieses. Inexplicablemente, excepto en la aplicación Música, Mac Os no soporta Airplay 2 como salida de audio general del sistema. Por tanto, no podrías emparejar dos Homepods Mini en estéreo para usarlos como salida de audio de Mac Os. Solo podrías sacar el sonido a uno de ellos aunque los tuvieses emparejados en estéreo.

Desconozco si esto ha cambiado en Mac Os Big Sur, pero diría que no.
Y conector de cable no tienen no?

No.
 

Hinomura Krycek

Bayofilo
Mensajes
50.079
Reacciones
232.823
Ubicación
Desubicada
2 Home Pod Mini?


No creas que no lo he pensado, pero tendría que probarlos antes para ver su calidad de sonido.

Y no me interesa tener a Siri rondando por mi cueva. En principio mi apuesta es más conservadora, con algo con cable, pero no es mala idea la que propones.

:ok :ok :ok

De momento no podrías aunque quisieses. Inexplicablemente, excepto en la aplicación Música, Mac Os no soporta Airplay 2 como salida de audio general del sistema. Por tanto, no podrías emparejar dos Homepods Mini en estéreo para usarlos como salida de audio de Mac Os. Solo podrías sacar el sonido a uno de ellos aunque los tuvieses emparejados en estéreo.

Desconozco si esto ha cambiado en Mac Os Big Sur, pero diría que no.
Y conector de cable no tienen no?

No.
Típico de Apple.
 

gary1991

Miembro habitual
Mensajes
4.949
Reacciones
1.904
Ubicación
Almería
2 Home Pod Mini?


No creas que no lo he pensado, pero tendría que probarlos antes para ver su calidad de sonido.

Y no me interesa tener a Siri rondando por mi cueva. En principio mi apuesta es más conservadora, con algo con cable, pero no es mala idea la que propones.

:ok :ok :ok

De momento no podrías aunque quisieses. Inexplicablemente, excepto en la aplicación Música, Mac Os no soporta Airplay 2 como salida de audio general del sistema. Por tanto, no podrías emparejar dos Homepods Mini en estéreo para usarlos como salida de audio de Mac Os. Solo podrías sacar el sonido a uno de ellos aunque los tuvieses emparejados en estéreo.

Desconozco si esto ha cambiado en Mac Os Big Sur, pero diría que no.
Y conector de cable no tienen no?

No.
Típico de Apple.

Ni Bluetooth operativo para cuestiones de audio ( aunque tienen BT 5.0, solo se usa en la configuración inicial con el Iphone). Tiran de Wifi para toda su operativa.
 

DeBilbao

...del mismo Bilbao
Mensajes
10.587
Reacciones
4.046
Ubicación
El Botxo
@DeBilbao respecto a la avería que comentas, ¿por qué no los abres?. Es bastante probable que sea algo tan simple como que se han ido los condensadores del filtro. De ser eso, lo solucionas en un santiamén.


Pues tienes razón. Pensaba que estaban sellados, pero tienen tornillería y se pueden abrir fácilmente.

l5y36TI.jpg


El cuadro con los mandos va encastrado en un panel que va sellado, así que si el problema estuviera ahí tiene pocas posibilidades de éxito.

W6JHPYw.jpg


Pero siguiendo la pista de @TheReeler retirando ese panel hay unos condensadores a la vista

0q6BceN.jpg


¿Me ayudáis con el tema? ¿Pueden ser alguno de estos?

gcQsII7.jpg


He revisado las conexiones y lo he vuelto a montar, y sigue funcionando mal.

Ajustándolos así, consigo el mismo nivel de presión sonora en ambos altavoces.

nARkIj6.png


:ok :ok :ok
 

TheReeler

Miembro habitual
Mensajes
29.471
Reacciones
10.026
Ubicación
Somewhere
Esa última placa es el filtro, la primera el ampli. Al principio no la vi bien, pero luego fijándome sin duda es así

El otro altavoz lleva una placa igual de filtro, ¿no?

¿Sabes usar un soldador (de estaño)?
¿Tienes un capacímetro para medir los dos condensadores del filtro?
 
Última edición:

DeBilbao

...del mismo Bilbao
Mensajes
10.587
Reacciones
4.046
Ubicación
El Botxo
El altavoz que falla es el que lleva el amplificador, el otro no lo he abierto.

Tengo un soldador, estaño y sé usarlo, pero para cosas básicas y a poder ser que nonsean muy pequeñas.

También tendré por casa un multímetro, pero no sé si servirá para medir capacidades de los condenaadores.

Gracias
 

Dr_X

Miembro habitual
Mensajes
38.163
Reacciones
9.212
Si finalmente no consigues repararlos, hay unos altavoces con buena reputación y que, a pesar de que no son pequeños, tienen un diseño que les hace ocupar poco espacio en la mesa: GigaWorks T40 Series II

creative-gigaWorks-t40-series-ii-20190303-18-816x612.jpg
 

DeBilbao

...del mismo Bilbao
Mensajes
10.587
Reacciones
4.046
Ubicación
El Botxo
Gracias a todos por las sugerencias. Los Edifier R1280DB que comenta WRC son los que más me llaman la atención, aunque sus medidas de 234 de alto x 146 de ancho y 196mm de fondo los hacen mucho más grandes que los míos, que tienen 152 de alto, 100 de ancho y 133 de fondo.

Además, estéticamente los que más me gustan son los Audioengine, quizá porque estoy muy acostumbrado a tenerlos delante, y ese tamaño compacto es el que me encaja. No quiero unos monitores.

uXNGMeL.jpg

De Edifier también me han hablado de los LUNA HD (e25HD), pero su estética no me convence.

También me han hablado de los IK Multimedia's iLoud MTM, pero los veo muy grandotes.

En he visto un usuario que comenta el mismo problema, y acaba desmontando el altavoz izquierdo para sacar el amplificador, que identifica como responsable.

Aquí podeís ver el amplificador, como el que os enseñaba del mío, pero para abrirlo hay que romper el sellado que lleva.

wQNkusn.jpg


Y aquí su parte trasera

r0AgZwk.jpg


:ok :ok :ok
 

TheReeler

Miembro habitual
Mensajes
29.471
Reacciones
10.026
Ubicación
Somewhere
Ese otro usuario al que le pasa lo mismo que a ti y que localiza el fallo en la placa del ampli... ¿dice cuál es el fallo en sí?

EDITO: tras leer el hilo entero (no me había fijado que clicando en la foto, se accedía a éste), no veo que diga donde está el fallo, pero sí que le dicen de hacer varias verificaciones, como la de intercambiar las placas del filtro y ver si el problema cambia de altavoz o sigue en el mismo. Si sigue en el mismo, el problema sin duda viene de la placa del amplificador, y si cambia de lado, entonces es el filtro.

Otra cosa fácil y rápida de probar son esas fichas de conexión. Las quitas y les das un buen chorro de limpiacontactos, lo mismo que al potenciómetro. Nunca se sabe.
 

- Jose -

Miembro habitual
Mensajes
375
Reacciones
195
Ubicación
Madrid
Sigo con mucha expectación este tema.
Ya que ando buscando altavoces para el ordenador que sean buenos.

La duda que tengo es si cogerlos autoamplificados como los que estáis sugiriendo o pillar unos pasivos y aprovechar mi viejo ampli Denon PMA-700V de 100W que esta muerto de risa en el trastero desde hace ya 10 años (tendría que revisarle). El problema es el espacio que ocupa ya que mide 434 x 397 x 157 mm.

Un saludo.
 

Trepamuros

Lanzarredes
Mensajes
1.393
Reacciones
1.547
Ubicación
Barcelona
Aunque de tamaño algo mayor que lo que busca el amigo bilbaíno, hace 5 años que uso a diario estos M-Audio BX5 D2 y suenan de vicio, autoamplificados y bastante compactos para la potencia y calidad que ofrecen, tanto para ocio como para tareas profesionales. Actualmente la versión a la venta es la D3. Miden 19.56 (fondo) x 17.53 (ancho) x 25.15 cm (alto):
monitores-m-audio-bx5-d2-estudio-biamplificado-70w-5.jpg
 

morrison2

Miembro habitual
Mensajes
1.046
Reacciones
244
Ubicación
Cádiz
Pues no sé si atreverme a hacerte una recomendación, después de ver las maravillas de mini equipos que has ido probando a lo largo de los años y lo sibarita que sé que eres para estos temas.
Pero bueno. Te cuento mi experiencia, por si te vale de algo...
A finales del 2015 me encontré en la misma situación de elegir unos altavoces para el Imac, que sonaran lo suficientemente bien para poder oir música mientras estoy en el ordenador, para esos ratos en los que no me apetece tener puestos los Senheisser HD650 (que para tí son también viejos conocidos...)
Aprovechándome (más bien abusando) de la posibilidad que da Amazon de probar equipos electrónicos y poder devolverlos hasta final de Enero, pasaron por casa unos cuantos equipos autoamplificados. El amplio plazo de devolución me permitió simultanear varios e ir probándolos casi al mismo tiempo.
En general, el problema que encontré en todos era básicamente el mismo: Las vibraciones que transmitian a la mesa, que terminaba "retumbando" y emborronando el resultado. Y que no se solucionaba aunque pusiera todo tipo de inventos debajo de los altavoces. Entre otros, probé unos preciosos Audioengine A5+ en acabado Bamboo, con los soportes de escritorio originales, que en teoría están diseñados para solucionar ese problema.
Al final, me quedé con los que a priori menos me esperaba, y que son en apariencia lo más alejado del mundillo audiófilo. Los que me compré y aún tengo son unos Logitech Z623, y puedo decirte que estoy encantado con ellos y su buena relación calidad-precio. Creo que hay ahora un modelo más actual, que es el Z625, cuya única diferencia es que el modelo nuevo tiene una entrada óptica.

LOGITECH Z-623

LOGITECH Z-625
 

morrison2

Miembro habitual
Mensajes
1.046
Reacciones
244
Ubicación
Cádiz
En la foto puedes ver que los Audioengine los probé inicialmente sobre sus propias cajas de cartón. Luego terminé comprando los soportes originales.
Eran preciosos, super bien construidos y sonaban bien, pero no encima de la mesa, pese a que es una estructura de hierro muy resistente, con un tablero de madera atornillado encima, de varios centímetros de grosor. Con ellos saqué en conclusión que necesitaba un 2.1 para que los graves estuvieran en el suelo.
Los Harman Kardon Soundsticks III parecian en ese sentido una magnífica opción, con una estética un poco especial, pero tengo que decir que me defraudaron enormemente. En cuanto subía un poco el volumen, el problema no era el subwoofer, pero sí los frontales, que tenian un sonido emborronado y distorsionado. No sé si era un problema de la unidad que estuve probando, pero no me gustaron nada de nada. Luego probé los Logitech que me sonaron bastante bien. Mucho mejor de lo que esperaba inicialmente.
Pero pensaba que para redondear el asunto necesitaba un conjunto 2.1 cuyos frontales fueran un poco más grandes, buscando que tuvieran unos mejores medios. Probé entonces unos Edifier S530 que parecían estar en la linea que buscaba, y que incluian incluso un mando a distancia. No los encuentro ahora en Amazon en color negro. El enlace que te pongo es del mismo modelo, pero en color blanco.

EDIFIER S-530
 

morrison2

Miembro habitual
Mensajes
1.046
Reacciones
244
Ubicación
Cádiz
Al final, con los Edifier tampoco fué la cosa muy bien, porque volvian los problemas de vibraciones en la mesa. Creo que en los Eidifier el subwoofer (que era bastante más grande que el de los Logitech) actuaba en realidad como un auténtico subwoofer, reproduciendo sólo sonidos de muy baja frecuencia. Pero esto hacía que una parte importante de los graves se iba a los frontales, con lo que volvia a retumbar la mesa.
En los Logitech, creo que el subwoofer tiene el corte de frecuencias más alto, y reproduce sonidos graves, pero quizás también algunos medios, lo que en definitiva me solucionaba el problema porque la mesa no vibra lo más mínimo.
Al final se impuso la sensatez, y teniendo en cuenta que tengo el equipo de audio principal en la misma sala que el ordenador, que tengo además los Senheisser HD650 conectados a un Musical Fidelity Vcan también conectados al Imac, terminé combinado un DAC Musical Fidelity V-90 con los Logitech Z-623 con un resultado excelente para lo que buscaba. Y aunque estaba dispuesto a gastarme bastante más pasta, al final lo solucioné por tan sólo unos 150.- euros, lo que tampoco me vino mal.

Y esa es mi historia. Por si te sirve de algo.

Saludos.
 
Arriba Pie