MadVR TUTORIAL (1/02/20 Actualizado!) Tone mapping dinámico.

LTD

Miembro habitual
Mensajes
1.340
Reacciones
457
Y por cierto ahora se recomienda tener marcada en avsforum marcar esta casilla en trade quality lo que aún bajará más el rendering...

Según lo leído, esa opción, la seleccionaban, no porque mejorase el rendimiento, sino porque sin ella daba problemas. Lo ideal es no ponerla.
 

King Conan

Supervisor
Supervisor
Mensajes
26.520
Reacciones
9.722
Sí, sí, aparentemente soluciona un problema con el color... Y de paso también baja el rendering.
 

King Conan

Supervisor
Supervisor
Mensajes
26.520
Reacciones
9.722
Lamentablemente no he hecho pruebas exhaustivas. Con los ajustes que ves he probado varias pelis y en principio lo veo bien, pero no sirve de nada porque no voy probando las escenas conflictivas que suelen mostrar en avsforum.

Por lo menos me sirve para ver que no se ha "roto" nada, ni hay cambios profundos.
 
  • Me gusta
Reacciones: LTD

dualin

Miembro
Mensajes
14
Reacciones
1
Al final me he decidido y esta noche cuando se acueste el.personal en casa voy a probar el madVR. Usaré el pc que tengo con un 4790k y una 1080ti. Por ahora lo he configurado casi todo como en el primer post, solo me queda el tema de cuando lo conecte al proyector y me salga en el madVR. Una pregunta, tengo un Acer m550 conectado a través de un denon 2600. Alguna consideración especial?? Que debo cambiar en el menú del.acer?? Porque no se parece en nada al del jvc que sale en el primer post

Muchas gracias!

Enviado desde mi SM-A600FN mediante Tapatalk
 

manomiky

Miembro Activo
Mensajes
40
Reacciones
24
A ver si entre hoy y mañana pruebo la 114. Tengo curiosidad y aprovecharé para volver a intentar usar Jriver como reproductor. Dicen en avsforum que con la 114 baja el rendering unos 5ms en modo copy-back. Es interesante porque este modo es requisito para poder ver los menús de los UHD con Jriver que es básicamente el único reproductor del mundo que lo hace, permitiendo usar como renderizador a madvr.

Es de suponer que si sumamos a mi RTX3080 no tendré ningún problema en usar el modo copy-back, que os recuerdo requiere más potencia que el modo native (en LAV video decoder).
Hola King, has probado el Jriver con los full UHD? qué tal el tiempo de renderizado con el copy-back?
 

King Conan

Supervisor
Supervisor
Mensajes
26.520
Reacciones
9.722
Desistí de nuevo, hacía meses que lo intenté y ahora no recordaba lo que molestaba. Lo he vuelto a comprobar... No consigo que la reproducción pase de 8bits. Es un tema de la ventana de reproducción. Con mpc no hay problema en tener la ventana a 10bits, con Jriver no hay manera.

El tema copy back y menús perfecto, pero me mosquea lo de los 10 bits. Y aunque probablemente sea indistinguible no me da la gana.

No sé si es la 114 pero en modo copy back apenas sube el rendering con respecto a la native así que muy bien por la optimización que ha hecho madshi.
 

Pecci

Miembro habitual
Mensajes
868
Reacciones
481
Ubicación
Rivas Vaciamadrid
Y por cierto ahora se recomienda tener marcada en avsforum marcar esta casilla en trade quality lo que aún bajará más el rendering...

Según lo leído, esa opción, la seleccionaban, no porque mejorase el rendimiento, sino porque sin ella daba problemas. Lo ideal es no ponerla.

Buenas

Anoche estuve probando marcar o desmarcar esta opción (siempre con la beta113)

Con la opción desmarcada, tengo mejor HDR, imagen ligeramente con más punch (se nota si pausas y marcas/desmarcas) y altas luces más potentes. No es una diferencia abismal pero se nota. Con la RTX2070, NGU High y mis filtros preferidos, estoy en 36ms de render, gráfica trabajando al 70-75% de uso de GPU y temperatura de trabajo de 66-68ºC con ventiladores aprox al 50% (prácticamente inaudibles)

Con la opción marcada, pierdo un pelo de efecto HDR, sobre todo en altas luces, pero bajo de los 36ms a los 24ms, la gráfica me cae a menos del 50% de uso de GPU y la temperatura baja a 55-57ºC. Una barbaridad. En estas condiciones, puedo poner incluso NGU=very high, no pasando de 39ms de render ¡¡ con una RTX2070 !!.

De momento sigo con la opción desmarcada porque el paso de NGU high a very high no me aporta nada, y en cambio si noto esa pequeña pérdida de HDR, pero la diferencia de rendimiento y trabajo de la gráfica es abismal. A nivel de color, no he notado ninguna diferencia

Un saludo
 

King Conan

Supervisor
Supervisor
Mensajes
26.520
Reacciones
9.722
Dicen que sucede en casos de imagenes luminosas los tonos de piel se van al cuerno, pero me imagino que realmente es algo sutil. No le he comprobado a fondo.
 

LTD

Miembro habitual
Mensajes
1.340
Reacciones
457
Los ejemplos que ponen no se parecen ni de lejos a lo que yo veo (veía) en mi PJ. Es muy típico el fotograma de El Gran Showman del primer plano de la cantante en el teatro. A algunos le sale la cara naranja. Me da la sensación de que es un problema que es más frecuente en configuraciones por debajo de 100 nits.

La gente que ven la imagen muy saturada se dedica a comparar con la versión en BD cosa que a mí no me parece correcto porque, en general, la versión HDR suele venir más saturada de color. MadVR debería ser fiel a lo que viene en el disco y no a lo que a cada uno le parece que debería ser. Mashdi comenta esto mismo, pero Javs y otros siguen presionando. A ver donde termina esto. Esperemos que no se lo carguen.
 

Pecci

Miembro habitual
Mensajes
868
Reacciones
481
Ubicación
Rivas Vaciamadrid
Miraré algún caso particular como los que comentáis dónde haya caras, pero vamos, tampoco he notado nunca nada "escándaloso" en ese sentido.

También os digo que, para alguien que ande justo con su gráfica, se marca la opción y a tirar millas, porque la mejora con ella desactivada tampoco es un "guau" ni mucho menos.

Cuando algo me "cruje", lo que hago es poner el mismo fotograma en la Oled. No es que sea "la referencia" pero debería hacer un tone mapping relativamente correcto. Si la cosa se ve igual, me quedo tranquilo.

El problema es que "morder la mano que te da de comer" no suele ser buena cosa. Como un día calienten a Mashdi y cierre el grifo, al final perderemos todos

Un saludo
 

Sebas

Miembro habitual
Mensajes
99
Reacciones
43
Ubicación
Cabrera de Mar (Barcelona)
Hoy se me actualizó windows 10 y me jodió toda la config. de madvr. Windows ahora detcta al proyector jvc como un monitor generico no pnp y al garete todo el perfil de MADVR. Actualicé los drivers de nvidia y nada.
Alguno con el mismo problema?
 

Teacherjl

Miembro habitual
Mensajes
113
Reacciones
57
A mí Windows se actualizo hace unos días y todo está igual en madvr, si puedes poner más datos lo que te ha cambiado.
 

manomiky

Miembro Activo
Mensajes
40
Reacciones
24
No porque no me había enterado, pero lo probaré cuando pueda, imagino que hasta el fin de semana no podré, ya comentaré.
gracias por el aviso!!
 

Pecci

Miembro habitual
Mensajes
868
Reacciones
481
Ubicación
Rivas Vaciamadrid
Al final he instalado la 114.

No he hecho pruebas exhaustivas. Simplemente he visto un par de películas. Lo que si he notado es una clara mejora de rendimiento respecto a la 113: 5-6 ms menos de rendering (ahora estoy en 30-31 ms de media con la RTX2070), 10% menos de uso de la GPU (no pasa del 65%) y 3-4ºC menos de temperatura (63-65ºC) Bastante más relajado todo. Hay un buen trabajo de optimización en este sentido.

Por lo demás, ningún fallo/cuelgue apreciable y faltaría por ver si se mejora algo de forma clara (no me he puesto escenas particulares)

La 113 la tengo a buen recaudo, ya que sospecho que va a ser la última de su especie. :fiu

Un saludo
 

dualin

Miembro
Mensajes
14
Reacciones
1
Hola, yo al final he conseguido probar este fin de semana. El otro día cuando os dije que iba a probar lo configure todo, y cuando llevaba 30 segundos de una película se quemó la fuente y se llevo por delante la placa....una putada...el caso es que me ha costado encontrar una placa z97 (el micro es un 4970k) pero ya vuelve a estar todo instalado. El caso es que lo he configurado según el tutorial, pero se me activa el paso de HDR s SDR y se ve fatal....mi proyector es un Acer m550 y el hdmi pasa a través de un denon x2600h. La gráfica es una 1080ti. Os adjunto una foto para que veáis que está activo el paso de HDR a SDR y eso no es lo que quiero, jejejeje

No sé si afectará, pero ese pc suele estar conectado a un monitor de 27" y una TV lg de 32", lo configure primeramente con esos 2 monitor y TV conectados, porque lo hice por la tarde y luego ya por la noche acabé de configurar lo que me faltaba en el madVR para el proyector. El monitor y la TV aparecían en el madVR sin conectar y aparecían el denon y el proyector conectados.

Que he hecho mal??

Saludos


Enviado desde mi SM-A600FN mediante Tapatalk
 

dualin

Miembro
Mensajes
14
Reacciones
1
parece que tienes W10 con el HDR activado, es lo primero que no hay que hacer para que no se vea mal...
Tengo Windows 10 pero el HDR está desactivado. De hecho hice pruebas y se veía mejor si lo activaba, pero eso siempre salía, lo que pone HDR>SDR using shaders....

Enviado desde mi SM-A600FN mediante Tapatalk
 
Arriba Pie