MadVR TUTORIAL (1/02/20 Actualizado!) Tone mapping dinámico.

LTD

Miembro habitual
Mensajes
1.381
Reacciones
488
Haber avances parece que los hay. Hay mucha gente probando. Uno de los testers más interesantes (Fer15) se ha retirado por problemas particulares. Neo-XP es uno de los más activos y con más experiencia. El problema que le veo es que prueba sobre una OLED de las antiguas y tiene unos gustos que no coinciden demasiado con los míos (le gusta todo muy "lavadito") Las propuestas de *Mori* parece que gustan a algunas personas. Personalmente, aunque el es como es, mis gustos han ido siempre más ligados a los de Manni. Lo que pasa es que hasta ahora se había mantenido al margen. Ahora quiere empezar a probar pero por alguna razón su 3090 le da problemas con las nuevas releases y no le pasa a él sólo, de ahí mi pregunta.

De todas formas estas versiones son muy preliminares. La intención de Mashdi es convertir las curvas del tonemapping (que ahora son una sucesión de puntos a partir de los cuales interpola) en fórmulas matemáticas que serán más eficientes en cuestión de rendimiento y fáciles de mantener.
 

xton

Miembro habitual
Mensajes
2.293
Reacciones
701
Ubicación
Palma de Mallorca
En mi caso particular, las curvas de *Mori* junto con sus parámetros , son los que más se ajustan a mis necesidades. He podido comprobar que, en mi caso, con una tarjeta 1080 TX, si tengo seleccionada la pestaña de "histograma alternativo" y "dont't peaks nits", aleatoriamente me daba como unos brillos (iban y venían). Ahora, con la 126, esos parámetros y la curva de *Mori*, sin problema y gran calidad de imagen, con un muy buen efecto 3D
 
  • Me gusta
Reacciones: LTD

Trepamuros

Lanzarredes
Mensajes
1.222
Reacciones
1.109
Ubicación
Barcelona
He estado probando varias pelis con los ajustes y curva de *Mori* en la versión 126.

Actualmente tengo el rendering en unos 36 ms. con una 2070 Super.

Muy contento con el resultado, un equilibrio excelente entre sombras y altas luces con muy buen contraste y punch. Creo que nunca ha lucido tan bien la proyección en mi sala.

Qué lujazo :queteden
 

Trepamuros

Lanzarredes
Mensajes
1.222
Reacciones
1.109
Ubicación
Barcelona
Podéis poner links a las curvas para los que no estamos siguiendo avsforum?
Aquí van los settings y curva de *Mori*:

My 3 v5.jpg
 

Adjuntos

  • Mori Universal 150 nits V5.txt
    22,1 KB · Visitas: 42

Belinda

Miembro Activo
Mensajes
35
Reacciones
61
Por motivos personales he tenido que dejar mi sala dedicada un poco atrás y llevo mucho sin disfrutar de mi querido proyector. Estoy un poco perdida con todo el tema este nuevo de las curvas, a ver si pronto puedo volver a disponer de mi sala y toquitear los botoncinchis.
 

King Conan

Supervisor
Supervisor
Mensajes
26.835
Reacciones
10.084
Para simplificar un poco en la 128 madshi comenta esto:

2) Added "same steepness curves" option, which basically is a formula based version of Neo-XP's custom steepness curves. The formula based version should produce slightly better quality and may potentially avoid some problems/artifacts? Plus, it allows you to quickly compare different steepness values. Plus, it should auto-adapt to all DPLs. Please make sure you have unchecked "custom curves" to use the "same steepness curves" option. If you have both options enabled, the custom curves "win".

Desmarcando custom curves y marcando same steepness curves usaremos las últimas fórmulas de Neo sin tener que importar archivos.

Esta sería una propuesta de partida con ajustes sencillos:

4178c3fad77cb23a11695faf2cd6d88d.jpg
 

manomiky

Miembro habitual
Mensajes
45
Reacciones
27
Pregunta un tanto offtopic, cuando pongo un juego a tope de texturas y resolución la gráfica va siempre al 99% de carga, pero con madVR no sucede lo mismo, acabo de poner monster hunter y en general el tiempo de renderizado bien y no he observado ninguna pérdida aunque en el marcador ponía 6 (no he visto la película entera hoy porque ya la había visto pero estaba probando la nueva versión y la película en FBD con mucho más bitrate), cuando he cerrado mpcbe he visto en msi afterburner que la carga máxima de la gráfica ha sido 92% y que ha tenido una línea bastante estable entorno al 82-80%... hay alguna forma de exprimir más los recursos/carga de la gráfica? Por qué en los juegos 99% de carga y en madVR 80%?
 

manomiky

Miembro habitual
Mensajes
45
Reacciones
27
Podéis poner links a las curvas para los que no estamos siguiendo avsforum?
Aquí van los settings y curva de *Mori*:

Ver el archivo adjunto 25474
Puedes explicar donde se mete el archivo txt? al darle a edit custom TM curves me aparece otra ventana sobre la que no puedo navegar muy bien , la ventana es más grande que la pantalla y no le puedo cambiar el tamaño, y no encuentro ningún botón para cargar el archivo... aunque con la configuración de las curvas de neoXP me gusta me apetecía probar las de Mori y de paso aprender a cargar cualquier archivo de curvas.
 

King Conan

Supervisor
Supervisor
Mensajes
26.835
Reacciones
10.084
Para ver la ventana completa tienes que ir a propiedades de pantalla de Windows y bajar el porcentaje de tamaño de fuentes/iconos.

Me pasaba igual (lo tengo normalmente al 150%).
 

goran05

Miembro habitual
Mensajes
147
Reacciones
82
Ubicación
Vitoria
Yo tengo un problema, he subido desde la v116 creo o por ahí, que la tenía perfecta, por suerte he creado backup

Al subir a la 128 poniendo los ajustes que ha capturado king konan de madshi, se me ha lavado completamente la imagen... y cambiando el número de "display peak luminance" no cambia la imagen absolutamente nada, da igual si lo pongo en 50 o 10000... voy a indagar en avsforum...
 

Dlynch

Miembro Activo
Mensajes
32
Reacciones
18
Probados los ajustes que postea King sobre la versión 128 y de lujo, lo dejo así de momento. Imagen sensacional.
Opino igual, me parece fantástica la imagen obtenida con estos ajustes, un espectáculo visual.

Encantado con Madvr, ha valido la pena las horas y dinero invertido.

Un saludo.
 

xton

Miembro habitual
Mensajes
2.293
Reacciones
701
Ubicación
Palma de Mallorca
Yo tengo un problema, he subido desde la v116 creo o por ahí, que la tenía perfecta, por suerte he creado backup

Al subir a la 128 poniendo los ajustes que ha capturado king konan de madshi, se me ha lavado completamente la imagen... y cambiando el número de "display peak luminance" no cambia la imagen absolutamente nada, da igual si lo pongo en 50 o 10000... voy a indagar en avsforum...
¿Has podido solucionar el problema de la imagen "lavada"?
 

King Conan

Supervisor
Supervisor
Mensajes
26.835
Reacciones
10.084
Es raro, supongo que has revisado tema configuración de nvidia y espacio de color...

Tengo un colega con JVC NX5 y no tiene ningún problema con esta última versión.
 

King Conan

Supervisor
Supervisor
Mensajes
26.835
Reacciones
10.084
No.

Revisa la configuración en lav video. Tendría que estar en direct3D11 y automatic (native).
 
Arriba Pie