MadVR TUTORIAL (1/02/20 Actualizado!) Tone mapping dinámico.

luco_mtb

Poseedor de la verdad
Mensajes
112
Reacciones
49
Ubicación
Cantabria
Hola muchas gracias por la guía ayuda mucho tengo un problema con la configuración del madvr y es que el Clok deviation lo tengo muy alto el cual produce saltos en la imagen y audio y no como se puede solucionar,mi equipo es un i7 6700,grafica 1070,16gb de ram.
Aquí seguro te dan solución.

Si quieres en el grupo telegran te ayudamos en tiempo real.
 

thanos

Miembro habitual
Mensajes
72
Reacciones
60
es la 4 línea que sale cuando le das al crtl mas j,y sale un porcentaje en el grupo de telegran intendado entrar pero no me salía cuando lo buscaba.
 

King Conan

Supervisor
Supervisor
Mensajes
26.088
Reacciones
9.271
Yo en la cuarta línea veo

D3D11 fullscreen windowed (10bit)

Si quieres ayuda tienes que ser más concreto poniendo una foto o diciendo exactamente qué te pone.
 

King Conan

Supervisor
Supervisor
Mensajes
26.088
Reacciones
9.271
Vaya pues ni idea, a mi no me genera desviación. Tal y como lo ves en el tutorial a mí sólo me genera un frame repetido cada 4 minutos que no he llegado a notar con lo que lo doy por válido.
 

thanos

Miembro habitual
Mensajes
72
Reacciones
60
muchas gracias cuando encienda el proyector seguire metiéndole mano a ver si doy con la tecla.
 

ShangT_Tnf

Miembro habitual
Mensajes
3.647
Reacciones
782
El clock deviation es la "desviación" que detecta el reloj interno del ordenador con respecto al reloj del audio y del vídeo, es decir, mientras mayor sea esa desviación mayor serán los frames (cuadros de imagen) que se pierden.

Entendido eso, voy al grano con tu caso. Basado en la foto que has puesto: tienes el escritorio en 24hz, fíjate arriba en "composition rate" lo tienes en 23.99999 lo que se redondea en 24hz, y la peli que estás viendo es de 23.976.

¿la solución a medias? Debes poner el escritorio a 23hz en este caso (o dejar que el madvr lo haga automáticamente según la película -ver tutorial de la pag. 1-) para que cuando veas la peli coincidan ambos valores y tengas un clock deviation mínimo y pierdas pocos frames por película.

¿La solución definitiva y perfecta? Reclock o custom resolutions, pero ese es otro tema muy complicado.

Edit: pero tampoco es tan alto el clock deviation que tienes, la peli te va a saltos no es por eso, es porque tienes una resolución incorrecta en el escritorio y probablemente porque estas forzando un pelín el ordenador con el madvr (ver mi siguiente post)
 
Última edición:

ShangT_Tnf

Miembro habitual
Mensajes
3.647
Reacciones
782
Y además acabo de ver otra cosa en tu captura, tu rendering time es un pelín alto, te estás pasando de 41ms, deberías estar por debajo de eso.

Eso lo solucionas aliviando un poco el ordenador, no te pases con los filtros del madvr y si tienes aplicaciones funcionando en segundo plano deberías cerrarlas.
 

thanos

Miembro habitual
Mensajes
72
Reacciones
60
ahora tengo otro problema que ayer no tenia ahora cuando reproduzco una peli se me queda la pantalla sin señal y veo que en el maranzts me pone esto os dejo una foto.no hay manera desactivar al maranzts
 

Adjuntos

thanos

Miembro habitual
Mensajes
72
Reacciones
60
me va tan mal por que el proyector no me coge la configuración de display modes el maranst me esta haciendo de monitor
 

King Conan

Supervisor
Supervisor
Mensajes
26.088
Reacciones
9.271
Tienes que especificar que el Marantz es un AVR. A continuación te deja configurar el proyector al que está conectado.
 

thanos

Miembro habitual
Mensajes
72
Reacciones
60
es un 7013 os dejo mas fotos ahora se me ve pero va a tirones y cuando reproduscos me meto al display mode del proyector y dejo la foto de lo que indica.
 

Adjuntos

King Conan

Supervisor
Supervisor
Mensajes
26.088
Reacciones
9.271
Si te fijas en mi captura solo tengo una desviación de 0,003hz...

Y lo único que hago es poner los displays mode que indico en el tutorial de forma que madvr sincroniza automáticamente. No lo hace perfecto como persigue Shang pero casi.

Revisa los pasos iniciales del tema de resolución y display modes de MadVR.
 

thanos

Miembro habitual
Mensajes
72
Reacciones
60
Lo tengo puesto todo como dice la guía reinicie el pc y a última hora no se veía alguna opción desinstalar el madvr sin que deje registros para empezar de cero
 

ShangT_Tnf

Miembro habitual
Mensajes
3.647
Reacciones
782
El clock deviation se va reduciendo según va avanzando la peli, si lo ves al principio alto es normal, después se estabilizará.

Sin saber exactamente el motivo de tus saltos tengo dos teorías... una, que estás forzando la gpu (cual tienes?) u otra, que eres sensible como yo a los frames que se pierden por el pequeño desfase del refresh rate.

Intenta para empezar usar bicubic en vez de ngu, para descartar a lo bestia que no sea eso (bicubic es el mas fácilde mover) y dos... puff las custom resolutions que es un culebrón venezolano que solo yo soporté en su momento porque sí.... soy un friki jejeje
 

LTD

Miembro habitual
Mensajes
1.267
Reacciones
418
Lo tengo puesto todo como dice la guía reinicie el pc y a última hora no se veía alguna opción desinstalar el madvr sin que deje registros para empezar de cero
Primero instala la última beta, después mira en el directorio donde tienes instalado MadVR. Tienes un ejecutable .BAT que no me acuerdo como se llama que te reinicia todos los valores de MadVR. Hazlo y sigue el manual al pie de la letra. Salvo la parte de HDR que está bastante anticuada. Para esa pantalla utiliza la última que haya pulicado NEO_XP en AVS y después la ajustas a tu gusto y tus circunstancia de brillo máximo etc

 
Última edición:

thanos

Miembro habitual
Mensajes
72
Reacciones
60
De grafica tengo una 1070,ya use bicubic Y nada hace lo mismo si soy muy sensible a los saltos pero veo saltos cada segundo
 

thanos

Miembro habitual
Mensajes
72
Reacciones
60
Lo tengo puesto todo como dice la guía reinicie el pc y a última hora no se veía alguna opción desinstalar el madvr sin que deje registros para empezar de cero
Primero instala la última beta, después mira en el directorio donde tienes instalado MadVR. Tienes un ejecutable .BAT que no me acuerdo como se llama que te reinicia todos los valores de MadVR. Hazlo y sigue el manual al pie de la letra. Salvo la parte de HDR que está bastante anticuada. Para esa pantalla utiliza la última que haya pulicado NEO_XP y después la ajustas a tu gusto.
Cuando lo desinstalé el otro el día le Di donde pone unistall pero cuando volví a instalar tenía los mismos valores y no me lo dejo a cero cuando encienda el pc miraré el archivo Bat Y lo desistalare todo
 

ShangT_Tnf

Miembro habitual
Mensajes
3.647
Reacciones
782
Lo de repetición de frames no es porque en tu caso es cada 4 minutos.

La 1070 debería irte bien.... así que algo debes tener raro por ahí.

Intentaste reproduciéndo un archivo 1080p sdr? esos te van bien o también te van a trompicones?

Intenta reproducir en exclusive fullscreen y en windowed... ya casi no se me ocurre nada más allá de que los valores del hdr estén exprimiendo tu 1070, algo que dudo, de hecho no creo...

Algo te hace conflicto por ahí.
 

thanos

Miembro habitual
Mensajes
72
Reacciones
60
Lo de repetición de frames no es porque en tu caso es cada 4 minutos.

La 1070 debería irte bien.... así que algo debes tener raro por ahí.

Intentaste reproduciéndo un archivo 1080p sdr? esos te van bien o también te van a trompicones?

Intenta reproducir en exclusive fullscreen y en windowed... ya casi no se me ocurre nada más allá de que los valores del hdr estén exprimiendo tu 1070, algo que dudo, de hecho no creo...

Algo te hace conflicto por ahí.
En 1080 no he probado nada solo en 4k los valores hdr pongo los que en la guia lo mejor va a ser desistalar todo y empezare de cero
Tambien voy a probar un juego a ver si va fluido para descartar que el problema lo tenga en el pc
 

LTD

Miembro habitual
Mensajes
1.267
Reacciones
418
No es unistall el que te digo es restore default settings.bat
Vale está noche lo buscaré y lo desinstalé todo
No hace falta que lo desinstales todo. Lo único que tienes que hacere es copiar en el directorio de MadVR la beta última (creo que es la 78) y ejecutar restore defaults settings.bat. Con eso te lo deja con los valores de instalación y después, paso por paso configuras comop dice el manual y si no tira, en trade quality for performance sigue las indicaciones de King que están por ahí en las que todas estaban seleccionadas excepto dos
 
Arriba Pie