TUTORIAL CHROMAPURE: Calibración de dispositivos de visualización

Tsubasa_Air

Crazy Cat Lady
Mensajes
13
Reacciones
1
Ubicación
Almería
¡Hola!

Tengo un JVC 7900 y un problema a la hora de calibrar el gamut (creo que se llama así). Hace poquísimo compré de segunda mano una X-Rite iPro2. Animada por este y otros tutoriales compré la versión estándar del Chromapure. El balance de blancos lo dejo casi perfecto o eso creo pero cuando llego al gamut tengo un problema con el verde y el cian... es como si los controles del CMS no funcionasen bien; es decir, cuando estoy intentando corregir lo de las barritas de tono/saturación/brillo del verde, por más que subo o bajo, la saturación no la puedo corregir. Con los demás colores sí me funciona todo exactamente como en el tutorial y los puedo dejar perfectos; sin embargo, con el verde y el cian, no.

Es que es muy raro y no sé cómo explicarlo. Marco el verde en el CMS, arreglo el tono y el brillo; cuando tengo que corregir la saturación no cambia absolutamente nada, aunque la suba a tope.

Espero que alguien me pueda ayudar porque no sé qué más hacer ni donde buscar más información. Además, el proyector aún está en garantía y si esto fuese algún tipo de fallo, me gustaría saberlo. Seguramente se deba a que no estoy haciendo algo bien pero no sé el qué.

Muchas gracias de antemano.
 

Ronda

ORCA
Mensajes
6.822
Reacciones
3.610
Ubicación
Dénia
CMS que no funcionen correctamente, sobre todo en proyectores, es algo de lo más habitual. De hecho, Sony ni las suele implementar en sus visualizadores.

En el caso de las CMS que no funcionan correctamente o directamente ni funcionan porque no responden a los controles, hay que tener mucho cuidado porque podrían hacer más mal que bien resultando peor el remedio que la enfermedad.
 

Ronda

ORCA
Mensajes
6.822
Reacciones
3.610
Ubicación
Dénia
De todas formas, añadir saturación desde la CMS tomando como referencia el límite de la gama al 100% de saturación la mayoría de veces no es posible, porque no se puede añadir saturación a un espacio de color que ya está a su límite de capacidad. No sé si me explico
 

Tsubasa_Air

Crazy Cat Lady
Mensajes
13
Reacciones
1
Ubicación
Almería
Lo primero: ¡Muchas gracias por responder tan rápido! 😊

Tengo una duda que la verdad que como no he visto que en ningún tutorial hablen de la cuarta barrita que sale en el balance de blancos, pues no le he dado importancia; no obstante, en todas las medidas, menos en el 20 o el 30, sale muy alta y no sé si ese puede ser el motivo. De todas formas, de tener que corregir esa barra, no sabría qué controles del proye tendría que tocar.
Me da la sensación que puede ser ¿Algo del gamma? Pero al proyector le pasé (justo antes) el Autocal del JVC sólo para el gamma con la Spyder 5 y al final ponía que había quedado una gamma 2,2.

Aquí dejo dos capturas una de 60% y otra de 80% para que puedas ver el error y otra de un menú por si tengo que tocar algo de ahí.







De nuevo, muchas gracias.
 

Ronda

ORCA
Mensajes
6.822
Reacciones
3.610
Ubicación
Dénia
la barra blanca que hay justo al lado de los porcentajes RGB, hace referencia a la gamma que tienes ahí en ese estímulo en concreto, que por lo que se ve está un huevo de alta porque te indica, tanto en la primera captura como en la segunda, 2.68 y 2.79 respectivamente.

Pero aquí estamos hablando del balance de blancos y curva de gamma, que en principio no tienen nada que ver con la CMS, que es otra cosa, otro control.
 

Tsubasa_Air

Crazy Cat Lady
Mensajes
13
Reacciones
1
Ubicación
Almería
la barra blanca que hay justo al lado de los porcentajes RGB, hace referencia a la gamma que tienes ahí en ese estímulo en concreto, que por lo que se ve está un huevo de alta porque te indica, tanto en la primera captura como en la segunda, 2.68 y 2.79 respectivamente.

Pero aquí estamos hablando del balance de blancos y curva de gamma, que en principio no tienen nada que ver con la CMS, que es otra cosa, otro control.
Entiendo. Y, ¿cómo puedo solucionar lo de la barrita blanca? ¿Dónde tengo que tocar para que baje? ¿Es normal que esa barra salga así suponiendo que el Autocal deja la gamma "perfecta"?

También me extraña que en los tutoriales de "balance de blancos" los deslizadores tanto para la parte alta como para la baja, se sitúan en el centro y pueden subir o bajar; en mi JVC, los de la parte alta empiezan en el máximo y sólo pueden bajar... No sé si me explico bien 😑. Incluso pensé, "si esa barra significa que hay mucha luz y según leo, el verde es el que no hay que tocar porque cambia la luz/gamma... quizás bajando el verde, baje la barrita blanca y después sólo igualo las otras dos" 😶

Y referente al CMS: entonces, ¿puede ser un problema del proyector? ¿Un problema de la sonda?
 

Ronda

ORCA
Mensajes
6.822
Reacciones
3.610
Ubicación
Dénia
En mi caso hace tiempo que no estoy al tanto del tema proyectores, porque la verdad, no me convence ninguno para el tema 4K HDR, así que en ese sentido estoy un poco fuera de onda. Lo mío son las teles. Los proyectores los tengo completamente abandonados a no ser que me propongan alguna que otra calibración esporádica que pudiera interesarme.

Dicho esto, vayamos por partes:

* Creo recordar que los JVC de hace unos años incorporaban una herramienta de calibración tan útil como eficaz para el ajuste personalizado de balance de blancos y gamma por puntos. Después, creo que eliminaron la posibilidad de ajustar la gamma por puntos y se pasó a un sistema mucho más escueto que solo te permitía ajustarla por áreas. En definitiva, que si querías ajustar la gamma punto por punto, como antes, creo que solo te quedaba como opción la Autocal, con lo cual, la gamma, si querías proceder manualmente ya no la podías dejar tan fina y tenías que tirar de automatismos como la autocal.

*Llegados aquí, qué es lo que está pasando, no lo puedo saber con certeza porque solo has añadido dos gráficas de dos puntos concretos de la escala de grises, y así no se puede ver mucho, por lo que si quieres que veamos mucho mejor lo que está pasando tendrías que facilitar mucha más información, como poner una gráfica completa de escala de grises y curva de gamma, aunque con lo que has puesto ya se intuya que va a estar excesivamente alta a lo largo y ancho de toda la escala de grises, o sea, que si me guío únicamente por las gráficas que has puesto la autocal no estaría bien pues la gamma resultante es excesivamente alta.

*También decirte que es normal que en proyectores como JVC los deslizados RGB estén al máximo y que solo se te permita a la hora de realizar los ajustes la sustracción y no la adición de componentes RGB, con lo cual, esa es la herramienta de que dispones para ajustar el balance de blancos de la escala de grises.

*En un balance de blancos el componente verde es el que goza de mayor luminosidad (Y), 72% del total RGB, por lo tanto, en una herramienta de balance de blancos multipunto de 10, 12 o 21 puntos, interactuando con el verde se podría ajustar correctamente la gamma a la vez que ajustamos el balance de blancos, que no sé si es el caso de JVC porque igual tan solo dispones de un control a 2 puntos, que imposibilitaría un ajuste manual de la gamma mediante dicho procedimiento.

*Por cierto, en caso de funcionar la metodología anterior, bajando el verde subiría todavía más la gamma, y subiendo el verde bajaría la gamma, por lo tanto, como tú tienes ahí una gamma excesivamente alta entorno a 2.8 (aparentemente, porque la información que facilitas está limitada a dos puntos), lo que tendrías que hacer es añadir verde desde un sistema/herramienta de balance de blancos multipunto que permitiera hacerla bajar, o sea, se trataría de añadir luz a la curva de gamma, no de restársela todavía más.

* Y en cuanto a la CMS. Para saber si funciona, no ya correctamente que es otra cosa, mide el espacio de color al 50% de saturación, y a partir de ahí juega con la CMS a ver si los controles de Matiz, Saturación y Luminancia reacciona a la interacción. ¿Y cómo hacerlo? Utiliza el generador automático interno de ChromaPure estableciendo la calibración de color al 50% de saturación. Ojo, no me refiero a medir el espacio de color bajo un porcentaje de intrensidad determinada, que puede ser al 100%, 75% 50% o 25% en ChromaPure, ni a los incrementos de saturación que pueden ser en pasos de 25% o 20%. Me refiero, a entrar en el módulo de calibración (COLOR MGMT), pulsar en la opción de puntitos verticales (module settings), desplegar la flechita de Saturation, y seleccionar un nivel de saturación diferente al 100%, como por ejemplo al 50%, que estaría bien y a partir de ahí medir e interactuar en tiempo real con los controles CMS del proyector a ver si funcionan correctamente, porque si lo haces al 100% de saturación, que es el limite de la gama de colores (gamut), es posible que no se pueda añadir más saturación.



*O sea, que has de poner la gráfica completa de escala de grises gamma y despues medir el espacio de color tal y como te he indicado, todo ello preferiblemente utilizando el generador de patrones interno de ChromaPure, y a partir de ahí valoraríamos qué está pasado y qué hacer para arreglarlo si es que tiene arreglo. Además añade fotos de los controles de calibración del proyector, tanto de balance de blancos, gamma si lo hubiere y CMS, si no es complicado valorar.

Por cierto, si la sonda funcionara mal lo haría bajo cualquier condición o circunstancia, no solo con la CMS.
 
Última edición:

Tsubasa_Air

Crazy Cat Lady
Mensajes
13
Reacciones
1
Ubicación
Almería
Ronda, jo, muchísimas gracias por contestar y por tu ayuda 🥺. Me estaba volviendo un poco loca con todo esto de la calibración 😭.

Con todo lo que me has comentado, en cuanto pueda subo las capturas y fotos que me dices. De todas formas, estoy dándole vueltas a la cabeza y posiblemente volveré a pasar el Autocal de nuevo para ver si hace otra vez lo mismo y de paso te lo enseño también.

De nuevo, graciassss 🤗
 

Tsubasa_Air

Crazy Cat Lady
Mensajes
13
Reacciones
1
Ubicación
Almería
¡Hola de nuevo! 😊 No se me ha olvidado que tenía que pasarme por aquí; sin embargo, ahora mismo ando liada con otro asunto que no tiene nada que ver con la calibración, pero este finde me vuelvo a poner y de paso subo aquí los datos/capturas que me pediste.

Asimismo, para evitar conectar el PC al receptor, ¿podrías decirme exactamente qué patrones tendría que buscar/descargar? Es que he visto que hay de distintos niveles de saturación, brillo, intensidad... No obstante, si no quedara más remedio, pues conectaría el PC 😑.

Referente al error de luminancia que expuse: he confirmado que fue un fallo puntual del Autocal que por lo que sea me lo ajustó en un nivel distinto, no sé si hacia arriba o hacia abajo, pero no lo dejó bien. Lo sé porque lo volví a pasar y esa vez sí la dejó a 2,2 y la luminancia rondaba el 100%.

Lo escrito, muchas gracias por tu ayuda. En cuanto pueda, vuelvo 😚. A ver si consigo dejar mi proyector lo mejor posible.
 

Ronda

ORCA
Mensajes
6.822
Reacciones
3.610
Ubicación
Dénia
Para mi lo mejor, más rápido y sencillo, es conectar el portátil al proyector y generar automáticamente los patrones desde ChromaPure. Además, el software se sincroniza con el generador interno y podrás efectuar todos los barridos y medidas de manera automática sin tener que ir seleccionando manualmente los patrones. lo que simplifica enormemente la calibración, pero si no es posible esta sería una interesante alternativa de patrones gratuitos en MP4 para reproducir a través de USB e ir seleccionando patters manualmente, y que además es compatible con ChromaPure. Link al tema, donde hay que descargar la versión free MP4 o la que más convenga, y link al manual de instrucciones.


 
Última edición:

Tsubasa_Air

Crazy Cat Lady
Mensajes
13
Reacciones
1
Ubicación
Almería
Para mi lo mejor, más rápido y sencillo, es conectar el portátil al proyector y generar automáticamente los patrones desde ChromaPure. Además, el software se sincroniza con el generador interno y podrás efectuar todos los barridos y medidas de manera automática sin tener que ir seleccionando manualmente los patrones. lo que simplifica enormemente la calibración, pero si no es posible esta sería una interesante alternativa de patrones gratuitos en MP4 para reproducir a través de USB e ir seleccionando patters manualmente, y que además es compatible con ChromaPure. Link al tema, donde hay que descargar la versión free MP4 o la que más convenga, y link al manual de instrucciones.


Justo esos patrones que me comentas son los que me descargué y estaba usando en versión MP4. Lo que no sabía era a qué patrones te referías, supongo que haces referencia a los de la carpeta "saturation", ¿no? Vamos, usar los de 75 ó 50 de esa carpeta, ¿verdad?

Por cierto, para el proyector utilizo la carpeta Chromapure fields.

El portátil donde tengo instalado el programa no tiene salida HDMI 😶.

De nuevo, @Ronda, muchas gracias 🤗
 

Ronda

ORCA
Mensajes
6.822
Reacciones
3.610
Ubicación
Dénia
Correcto, esa sería la carpeta de saturaciones. Y correcto si utilizas la carpeta Fields aunque también podrías utilizar las ventanas, pero mejor las Fields.
 

Tsubasa_Air

Crazy Cat Lady
Mensajes
13
Reacciones
1
Ubicación
Almería
Hola de nuevo, @Ronda 😁

Por fin vengo con las capturas a ver qué me puedes decir.

Como te comenté, el Autocal me había dejado la gamma bastante alta y lo volví a pasar; sin embargo, creo que por un fallo mío o por no haber dejado al proyector suficiente tiempo de calentamiento, me lo volvió a dejar esta vez sólo un pelín alta. De todas formas, fue una subida en todos los ires por igual. El menú del proyector tiene 3 ajustes dentro de la gamma: uno para subir/bajar todo y otros 2 para subir/bajar la zona alta y la zona baja. Bueno, pues sólo con darle 2 puntitos al "completo" la gamma se solucionó. Por lo que sé, el Autocal del proye también tiene la opción de conectar el proye al PC "sin sonda" y tocarla por puntos en tiempo real mientras lo mides con otro programa; no obstante, el problema es que eso no sé tocarlo, aunque creo que el Autocal "haciéndolo bien" sí puede dejar la gamma perfecta de forma automática.

Aquí te pongo una captura de cómo estaba y cómo quedó finalmente el balance de blancos.




Luego sobre el CIE: tal y como me dijiste, calibré el color al 75% cambiando la saturación en el menú de los 3 puntitos, usando los patrones de la otra carpeta y efectivamente en ese caso los controles sí funcionaban correctamente. En este caso los 6 colores quedaron genial. Después como ya sabía cómo hacerlo, medí los colores también al 25%, al 50% y al 100%. El resultado es que el 50% tampoco queda mal pero tanto el 25% como el 100% no sé si es normal que queden así...

Aquí te pongo capturas de cómo quedó el color en todas las saturaciones:

75%


50%


100%


25%


Y aquí una captura del módulo "post color":


¿Qué puedes decirme con estos datos? ¿Qué estoy haciendo mal? ¿Alguna recomendación o solución?

¿Los controles de "color" y "tinte" podrían servir de algo? ¿Tengo o tenía que haber calibrado algo con ellos?

De nuevo, muchísimas gracias 🤗
 

Ronda

ORCA
Mensajes
6.822
Reacciones
3.610
Ubicación
Dénia
Muy buen trabajo. La escala de grises y gamma la vea perfectas.

En cuanto al color, si has calibrado al 75% veo que a esa saturación lo tienes también perfecto.

Después veo otras gráficas que no cuadran tanto porque aquí lo ideal es que pusieras una gráfica (en lugar de varias) que muestren dentro de un mismo cie todos los niveles de saturación a la vez, en lugar de varias como has hecho. Pon una gráfica de esas y así veremos cómo verdaderamente te ha quedado el espacio de color a esos niveles de saturación.

Después te pongo un ejemplo de lo que quiero decir. Es muy fácil porque solo se trata de seguir midiendo después de medir al 100% rojo, verde, azul, amarillo, cyan y Magente. A partir de ahí sigues midiendo y te aparecerá la gráfica que quiero decir.

Después te pongo el ejemplo. Y repito. Muy buen trabajo.

Añado: Los controles de color y tinte no hay que tocarlos. Para eso tienes la CMS, que es la herramienta que necesitas para la calibración del color
 

Tsubasa_Air

Crazy Cat Lady
Mensajes
13
Reacciones
1
Ubicación
Almería
Hola, @Ronda! No pasa nada; no te preocupes 😚.

Jo, que un experto me escriba que he hecho un buen trabajo, me quita un poco presión/agobio/cabreo con la calibración 🙃.

Sí, tal y como me explicaste y recomendaste, calibré al 75% usando los patrones de la carpeta "saturation". Para las demás medidas también usé los patrones 50 y 25 de la misma carpeta. Lo que me extraña es que, ¿es normal que al 100% tres colores tengan un error de 5 delta? ¿Podré solucionarlo?

La vez anterior (antes de que me recomendases lo del 75) utilicé los patrones de la carpeta "100% color", pero he visto que en la carpeta "saturation" también hay patrones de los colores que se llaman "100%", ¿se trata de los mismos patrones o esa vez no usé los correctos?

Entiendo. Si me explicas cómo se hace lo que necesitas y en qué módulo se encuentra, lo hago y te lo enseño después con capturas para ver si lo puedo dejar perfecto ☺. Asimismo, subí la captura del módulo "post-calibración color" por si las otras dos gráficas de barras podrían servirte para algo.

De todas formas te comento: el jueves me llega una pantalla nueva, no sé si podremos ponerla este finde o durante la semana que viene, así que todo lo que me expliques me lo iré apuntando/comprendiendo para llevarlo a término con la nueva 😊.

Soy una pesada pero tengo otra duda referente a la última calibración: fue la primera vez que utilicé una Display Pro (perfilada con la iPro2) y me salió para elegir la tasa de refresco entre 24, 50 y 60... ¿Cuál tenía que elegir? Lo dejé en 60 que fue como apareció...

🤗
 

Ronda

ORCA
Mensajes
6.822
Reacciones
3.610
Ubicación
Dénia
Hola, @Ronda! No pasa nada; no te preocupes 😚.

Jo, que un experto me escriba que he hecho un buen trabajo, me quita un poco presión/agobio/cabreo con la calibración 🙃.

Sí, tal y como me explicaste y recomendaste, calibré al 75% usando los patrones de la carpeta "saturation". Para las demás medidas también usé los patrones 50 y 25 de la misma carpeta. Lo que me extraña es que, ¿es normal que al 100% tres colores tengan un error de 5 delta? ¿Podré solucionarlo?

Por eso te comentaba que la gráfica que me gustaría ver, más los datos de Delta Error (dE) es esta de aquí abajo. Así sí que nos podemos hacer una idea de lo sucedido, pero vamos, de entrada, lo que a mi me parece por la amplitud del espacio del color que se ve en la gráfica, es de que has elegido un espacio de color en el proyector más amplio a Rec.709, y si mal no recuerdo en el JVC antiguo que tuve el correcto para Rec.709 era el "estándar"

Esto es lo que quisiera ver + los datos de dE para todos los colores medidos.
8uA9BJld_o.jpg


La vez anterior (antes de que me recomendases lo del 75) utilicé los patrones de la carpeta "100% color", pero he visto que en la carpeta "saturation" también hay patrones de los colores que se llaman "100%", ¿se trata de los mismos patrones o esa vez no usé los correctos?
Hará referencia a la amplitud, la luminancia. O sea, puedes medir las saturaciones al 100 de amplitud o al 75%...e incluso al 50%, porque los niveles de saturaciones son independientes al valor de luminancia estándar elegido para medirlas.

Entiendo. Si me explicas cómo se hace lo que necesitas y en qué módulo se encuentra, lo hago y te lo enseño después con capturas para ver si lo puedo dejar perfecto ☺. Asimismo, subí la captura del módulo "post-calibración color" por si las otras dos gráficas de barras podrían servirte para algo.
Es fácil. Se trata de que en lugar de detenerte al acabar de medir los colores en post calibración solo al 100% de saturación, que continúes efectuando un barrido completo de las saturaciones intermedias, lo cual te generara una gráfica posterior similar a la que te he mostrado donde se verá todo en un mismo espacio con sus Delta Errores correspondientes a cada color medido.


Soy una pesada pero tengo otra duda referente a la última calibración: fue la primera vez que utilicé una Display Pro (perfilada con la iPro2) y me salió para elegir la tasa de refresco entre 24, 50 y 60... ¿Cuál tenía que elegir? Lo dejé en 60 que fue como apareció...

🤗
Estoy es para hacer coincidir la tasa de refresco con el framerate del patrón reproducido. Simplemente elige la que se corresponda con el patrón, que imagino que será 24 si reproduces desde un reproductor bluray de sobremesa.
 

Ronda

ORCA
Mensajes
6.822
Reacciones
3.610
Ubicación
Dénia
Mira, exactamente es esto:

saturaciones.jpg

O sea, después de medir primarios y secundarios al 100%, se te abrirá una segunda pestaña como la de arriba que también has de medir, tanto en precalibracion como en postcalirbacion.

Y si abres report además se te generará un archivo con toda la información detallada, que es lo que vale para saber exactamente como estaba el tema antes y después de todo el proceso.

sat2.jpg


sats3.jpg


Esto es un ejemplo que he tomado en una pantalla OLED. Con el generador de patrones interno de ChromaPure en un par de minutos lo he hecho. Haciéndolo a mano, lógicamente lleva un poco más de tiempo.

Pero te veo que lo llevas muy bien y con ganas de mejorar, que es importante.
 

Tsubasa_Air

Crazy Cat Lady
Mensajes
13
Reacciones
1
Ubicación
Almería
Muchísimas gracias, @Ronda , por invertir tu tiempo en ayudarme 🤗.

Bueno, tengo ganas de seguir aprendiendo, mejorando y poder dejar/mantener mi proyector perfecto (y cualquier visualizador que venga después) 😃.

Bien, pues ayer puse en práctica paso por paso todo lo que me explicaste, es más, lo hice por dos veces 😅: una vez con una gamma objetivo de 2.2 que es como lo había hecho hasta ahora para practicar con lo "más normal posible"; otra con gamma 2.4 que es como lo solemos tener puesto. No obstante, mañana subiré las capturas, puesto que ahora me es imposible.

Por cierto, el perfil que me comentas, "estándar", es justo el que uso e intento calibrar; concretamente sería modo de imagen "natural" y perfil de color "estándar". Anoche me acordé de que me lo comentaste y me dije "voy a probar a cambiar el perfil de color a "referencia"... a ver qué pasa", escuché el chasquido del filtro en el proyector y probando a medir los colores se iban muchísimo más.

🤗
 

Ronda

ORCA
Mensajes
6.822
Reacciones
3.610
Ubicación
Dénia
Por cierto, el perfil que me comentas, "estándar", es justo el que uso e intento calibrar; concretamente sería modo de imagen "natural" y perfil de color "estándar". Anoche me acordé de que me lo comentaste y me dije "voy a probar a cambiar el perfil de color a "referencia"... a ver qué pasa", escuché el chasquido del filtro en el proyector y probando a medir los colores se iban muchísimo más.

🤗
Entonces está correctamente, porque esos en teoría son los mejores presets de inicio para abordar la calibración por ser los más próximos a los objetivos que pretendemos.

En cuanto a las inexactitudes al 100% de saturación límite de la gamma de colores, a mí también ma ha extrañado, por eso te he pedido un informe más detallado donde poder observa con mayor objetividad lo que estaba sucediendo. No obstante, desde una CMS típica de un punto como la que trae este proyector y la mayoría de proyectores y televisores, no es posible dejar perfectamente todo un espacio de color que se compone de cientos de miles de colores, sino que se miden unos cuentos, y tomando como referencia un único punto, se procede a la calibración de ese punto, pero eso no significa necesariamente que el resto de puntos queden perfectos. Para dejarlo todo perfecto a todos los niveles de saturaciones y luminancias, habría que aplicar una LUD 3D de por ejemplo 17 puntos, que es capaz de ajustar automáticamente hasta 4913 puntos de color del espacio de color, y ahí sí que hablaríamos de que deberían quedar todos los colores mucho mejor, pero éste no es el caso, y mediante éste tipo de CMS de un solo punto poco podemos hacer más allá de ajustar un punto y esperar a que en el resto esté más o menos bien y sin importantes errores.

Captura de pantalla 2020-06-26 a las 14.03.31.png



También te digo que mucho más importante que el 100% es dejar el color correctamente calibrado al 50 o 75% de saturación, ya que digamos que los colores más importantes o tonos de piel se mueven entorno al 25,50 y 75% de saturación dentro del espacio de color, por lo que dejarlo bien ahí es mucho más importante que al 100%.

En definitiva. Vamos a ver una gráfica o informe más detallado y veremos que ha pasado y si es mejorable.

Saludos.
 

Tsubasa_Air

Crazy Cat Lady
Mensajes
13
Reacciones
1
Ubicación
Almería
¡Hola de nuevo! 😙

Aquí tengo las capturas y más información 😋

Como te comenté ayer, hice dos calibraciones con gamma 2.2 y 2.4 y voy a poner ambas por si comparando las dos pudiese ayudar mejor a saber qué ocurre y si se puede solucionar.

Capturas de la calibración con gamma 2.2. Pongo el antes y después también.













Capturas de la calibración 2.4. En esta sólo pondré las capturas de "después" porque partía justo desde la anterior calibración. Sólo cambié en ChromaPure la gamma objetivo a 2.4 y seleccioné en el proyector gamma 2.4.







También he sacado los reportes de las dos... a ver si consigo subirlos o hago capturas sobre lo que me pidas/necesites 😊.

¿Es posible que haya ajustado algo mal en el CMS o en los controles del balance de blancos? ¿Cabe la posibilidad de hacer distintos ajustes y haberlo hecho mal? No sé si me explico 😔

Otra duda que también me he planteado sería: ¿Es posible que la pantalla tenga algo que ver? Me refiero a que como he comentado antes, estoy practicando para cuando ponga la pantalla nueva (que he recibido hoy 😌). Estuvimos varios años con una Visivo y estábamos muy contentos pero el año pasado buscamos una más grande y terminamos comprando una Optoma a buen precio. Pues bien, lo que ocurre con la Optoma es que notamos lo que creemos que es Hot spot por toda la pantalla... Es como un efecto de purpurina o destellitos moviéndose, es casi 3D. Lo notamos sobre todo en colores brillantes y escenas de movimiento travelling 🤔.

De nuevo, eternamente agradecida 🤗
 

Adjuntos

Ronda

ORCA
Mensajes
6.822
Reacciones
3.610
Ubicación
Dénia
Esto es lo que yo quería, sí señor!

Y ahí tienes el resultado. Sobran las palabras:



Captura de pantalla 2020-06-29 a las 13.12.58.png


Captura de pantalla 2020-06-29 a las 13.13.10.png

Como ya te dije. La escala de grises y gamma están perfecta. Y en cuanto al color, esto de aquí arriba es lo que quería ver, que es como un análisis de sangre. Y el resultado es de Notable alto. Como ves en la gráfica de arriba donde están los datos en la columna con el antes y después, el error en las aturaciónes intermedias, tanto al 25, 50 como 75%, lo has reducido prácticamente a la mitad aunque haya sido a expensas de sacrificar el 100%, pero como ya te dije, desde una CMS normal no se puede dejar todo correctamente, por lo que hay que tomar decisiones de compromiso, y nosotros hemos tomado las decisiones adecuadas valorando más un correcto ajuste de saturaciones intermedias que al 100%. Y ahí está el resultado, que es magnífico.

Enhorabuena :palmas:palmas
 

Tsubasa_Air

Crazy Cat Lady
Mensajes
13
Reacciones
1
Ubicación
Almería
Hola de nuevo, @Ronda !!

No he podido contestar antes porque hemos estado fuera de casa y la verdad es que soy manca con el teléfono 😬.

Joé, muchísimas gracias!! Me alegra un montón leerte 🤗. Estoy muy contenta con el resultado, aunque me fastidia no poder dejar el 100% perfecto también 😞. No obstante, creo que puedo mejorarlo un poco más, pero vamos, como mínimo lo dejo como está. En cuanto podamos colgar la pantalla nueva, me toca repetir las calibraciones.

Y me queda por preguntarte varias dudas más 🤓.

Al igual que he hecho esta calibración para los blurays "normales", también quiero hacer otra para el HDR, ¿Cómo tendría que hacerlo para HDR? Supongo que será lo mismo pero cambiando los target de gamma y de color. En cuanto al color, lo tengo fácil, puesto que en el proyector está seleccionado el perfil "BT2020" y lo puedo elegir "tal cual" en el ChromaPure... Pero, la gamma en el proyector es "ST2084" y no me suena verla en el ChromaPure para seleccionarla, ¿Cómo elijo la gamma adecuada? ¿Hay que tener algo más en cuenta o hacer algo más por ser HDR?

Asimismo, quiero calibrar el 3D que teóricamente se hace igual que para bluray normal; sin embargo, había pensado en calibrarlo a través de las gafas... Mi idea es la siguiente: poner las gafas delante al perfilar la Display y luego calibrar sin ellas después de haberle inducido ese "error" en el perfilado... ¿Cómo lo ves? ¿Una tontería como una casa? 😅

Gracias mil, compi 🤗
 

Ronda

ORCA
Mensajes
6.822
Reacciones
3.610
Ubicación
Dénia
Al igual que he hecho esta calibración para los blurays "normales", también quiero hacer otra para el HDR, ¿Cómo tendría que hacerlo para HDR? Supongo que será lo mismo pero cambiando los target de gamma y de color. En cuanto al color, lo tengo fácil, puesto que en el proyector está seleccionado el perfil "BT2020" y lo puedo elegir "tal cual" en el ChromaPure... Pero, la gamma en el proyector es "ST2084" y no me suena verla en el ChromaPure para seleccionarla, ¿Cómo elijo la gamma adecuada? ¿Hay que tener algo más en cuenta o hacer algo más por ser HDR?
Si abres la pestaña gamma, verás la opción para HDR10 proyector.

]Asimismo, quiero calibrar el 3D que teóricamente se hace igual que para bluray normal; sin embargo, había pensado en calibrarlo a través de las gafas... Mi idea es la siguiente: poner las gafas delante al perfilar la Display y luego calibrar sin ellas después de haberle inducido ese "error" en el perfilado... ¿Cómo lo ves? ¿Una tontería como una casa? 😅
Efectivamente, esa sería una metodología válida.
 

Tsubasa_Air

Crazy Cat Lady
Mensajes
13
Reacciones
1
Ubicación
Almería
Al igual que he hecho esta calibración para los blurays "normales", también quiero hacer otra para el HDR, ¿Cómo tendría que hacerlo para HDR? Supongo que será lo mismo pero cambiando los target de gamma y de color. En cuanto al color, lo tengo fácil, puesto que en el proyector está seleccionado el perfil "BT2020" y lo puedo elegir "tal cual" en el ChromaPure... Pero, la gamma en el proyector es "ST2084" y no me suena verla en el ChromaPure para seleccionarla, ¿Cómo elijo la gamma adecuada? ¿Hay que tener algo más en cuenta o hacer algo más por ser HDR?
Si abres la pestaña gamma, verás la opción para HDR10 proyector.

]Asimismo, quiero calibrar el 3D que teóricamente se hace igual que para bluray normal; sin embargo, había pensado en calibrarlo a través de las gafas... Mi idea es la siguiente: poner las gafas delante al perfilar la Display y luego calibrar sin ellas después de haberle inducido ese "error" en el perfilado... ¿Cómo lo ves? ¿Una tontería como una casa? 😅
Efectivamente, esa sería una metodología válida.
Muchas gracias por todo, @Ronda !! 🤗

Volveré para comentar cómo ha quedado todo finalmente, puesto que no sé cuándo podré colgar la nueva pantalla. De todas formas, puede que venga antes con alguna que otra duda referente al HDR 😅

😙
 
Arriba Pie